Broker Connections Unstable

Incident Report for Losant

Resolved

This incident has been resolved.
Posted Aug 24, 2021 - 20:50 EDT

Monitoring

Connections are now stable and we are investigating the source of the issue.
Posted Aug 24, 2021 - 20:16 EDT

Investigating

We are currently investigating an issue where connections to the Losant MQTT broker are unstable.
Posted Aug 24, 2021 - 19:49 EDT
This incident affected: Broker.