Partial outage of API / databases
Incident Report for Losant
Resolved
A longer term mitigation is now in place, and the system has been operating normally.
Posted Oct 28, 2021 - 21:35 EDT
Monitoring
A fix has been implemented for the outage and the issue has been mitigated. We will continue to monitor the situation as we put a longer-term resolution in place.
Posted Oct 28, 2021 - 16:12 EDT
Investigating
We are seeing a recurrence of issues, where some users are experience slow read/write performance of application resources.
Posted Oct 28, 2021 - 15:52 EDT
Monitoring
We have implemented a fix for the platform outage and the issue has been mitigated. We are continuing to monitor the situation as we put a longer-term resolution in place.
Posted Oct 28, 2021 - 13:12 EDT
Identified
The issue has been identified and we are currently working on a fix. We expect to have the issue resolved shortly. We will continue to update this page with more information.
Posted Oct 28, 2021 - 13:00 EDT
Investigating
We are experiencing issues with our primary configuration storage database. Reading and writing device and workflow configuration is affected. We will provide an update shortly.
Posted Oct 28, 2021 - 12:29 EDT
This incident affected: API.