Losant Infrastructure Issues
Incident Report for Losant
Resolved
This incident has been resolved.
Posted Jun 02, 2019 - 23:12 EDT
Update
Losant is now operational again at normal performance levels, but we are continuing to monitor closely, since our infrastructure provider still has underlying service degradation issues.
Posted Jun 02, 2019 - 19:12 EDT
Monitoring
We have identified the issues and are rolling out new/additional infrastructure to workaround our provider's issues. Losant is operational, but may be slower than normal.
Posted Jun 02, 2019 - 15:47 EDT
Investigating
We are currently investigating issues with our underlying infrastructure provider
Posted Jun 02, 2019 - 15:02 EDT
This incident affected: API and Broker.