API Outage and Queue Backups
Incident Report for Losant
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 17:33 EDT
Monitoring
We have identified the issue is the result of an ongoing networking problem with our cloud provider's infrastructure and we are continuing to monitor.
Posted Jul 29, 2020 - 16:38 EDT
Investigating
We are currently investigating an issue with our queueing system
Posted Jul 29, 2020 - 16:24 EDT