Particle Integration Issues
Incident Report for Losant
Resolved
This incident has been resolved.
Posted May 01, 2019 - 12:45 EDT
Monitoring
We have implemented temporary mitigations, all Particle integrations are currently properly functioning and we are monitoring. We are currently reaching out to Particle for potential longer term solutions.
Posted Apr 26, 2019 - 15:54 EDT
Identified
Over the past 24 hours we have started consistently hitting rate limits on Particle's API, preventing the particle integration from functioning properly. We are currently working to mitigate this issue, and reaching out to Particle to see if they can change our limits.
Posted Apr 26, 2019 - 09:46 EDT