Maintenance has been completed, the SSL certificates have been updated. If you are a customer and your devices are failing to connect due to SSL certificate verification failures, please read about the change and how to appropriately update your devices here: https://www.losant.com/blog/action-required-losants-root-certificate-is-changing
Posted Feb 20, 2025 - 20:50 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 20, 2025 - 20:00 EST
Scheduled
We will be updating the SSL certificates for the various Losant Platform endpoints to SSL certificates signed by a new root certificate. This is the second attempt after the initial rollout on 2/11 caught some customers unprepared. You can read more about this important change here: https://www.losant.com/blog/action-required-losants-root-certificate-is-changing
Posted Feb 12, 2025 - 15:43 EST
This scheduled maintenance affected: API and Broker.