Higher than normal latency in the workflow queues
Incident Report for Losant
Resolved
Things are resolved. We experienced disk latency issues at our infrastructure provider so we moved processing to compensate.
Posted Sep 24, 2020 - 23:24 EDT
Investigating
We are currently investigating higher than normal latency in the workflow queue.
Posted Sep 24, 2020 - 22:59 EDT