Cloud Provider Networking Issues
Incident Report for Losant
Resolved
Our cloud infrastructure provider has resolved their networking issues.
Posted Mar 17, 2021 - 14:22 EDT
Monitoring
Our cloud infrastructure provider is currently experiencing intermittent networking issues with internet connectivity. We are currently monitoring the situation.
Posted Mar 17, 2021 - 11:30 EDT
This incident affected: API and Broker.