Workflow Timers Delayed
Incident Report for Losant
Resolved
As of 7:49am EDT, all workflow timers are now fully working again, and we are working on a fix to prevent timers from locking up in the future.
Posted Oct 28, 2018 - 08:15 EDT
Investigating
We are currently investigating an issue where some workflow timers are delayed or not firing.
Posted Oct 28, 2018 - 07:30 EDT
This incident affected: API.