Experience Workflow Backlog
Incident Report for Losant
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 16:02 EST
Identified
The issue has been mitigated, requests should no longer be timing out, but we are continuing to investigate and working on a longer term fix.
Posted Dec 15, 2022 - 15:26 EST
Investigating
We are currently investigating an issue causing delayed or timed out responses for experience workflows.
Posted Dec 15, 2022 - 15:10 EST