Webhooks and Experience Endpoints are experiencing elevated 502 errors
Incident Report for Losant
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 07:35 EDT
Monitoring
We have implemented a fix and are currently monitoring the situation to see if any further modifications are needed.
Posted Aug 18, 2021 - 06:50 EDT