Partial system outage
Incident Report for Losant
Resolved
This incident has been resolved.
Posted May 16, 2019 - 03:00 EDT
Monitoring
The platform is now operating normally again, we are monitoring closely for any further issues.
Posted May 16, 2019 - 00:54 EDT
Identified
The issue has been identified, and our team is working on a fix
Posted May 16, 2019 - 00:45 EDT
Investigating
We are experiencing some issues with our REST API and Webhook connectivity. Our team is investigating the issue.
Posted May 16, 2019 - 00:22 EDT
This incident affected: API.