Blob Storage Incident

Incident Report for Losant

Resolved

Losant has worked through its blob queue backlog and all services are now operating normally again.
Posted Jun 12, 2025 - 16:31 EDT

Update

The underlying service provider has mitigated their issue, and Losant is currently working through its blob storage backlog.
Posted Jun 12, 2025 - 16:23 EDT

Update

We have identified the underlying issue. Our underlying cloud storage provider is currently experiencing a major incident. Exports , Notebook results, and Reports are also affected.
Posted Jun 12, 2025 - 14:38 EDT

Investigating

We are currently investigating an issue with Blob Storage that began at approximately 1:58pm EDT. Will update with additional information as we determine the cause.
Posted Jun 12, 2025 - 14:18 EDT
This incident affected: API and Broker.